Go Back   Web User Forums > All Other Technical Help Topics > All other topics

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 15-12-17, 15:10
ERICG ERICG is offline
Established member
 
Join Date: Dec 2014
Posts: 119
Angry Log in trouble

Help please, why can I log in, get a "Welcome ericg " message, but when I attempt to send a message I am informed that I am not logged in, and message needs to be rewritten whilst I fume and curse
ericg
Reply With Quote
  #2  
Old 15-12-17, 16:06
calimanco's Avatar
calimanco calimanco is offline
Enthusiastic contributor
 
Join Date: Aug 2014
Posts: 871
Default Re: Log in trouble

See here
http://forum.webuser.co.uk/showthread.php?t=149938
Reply With Quote
  #3  
Old 15-12-17, 16:10
calimanco's Avatar
calimanco calimanco is offline
Enthusiastic contributor
 
Join Date: Aug 2014
Posts: 871
Default Re: Log in trouble

Thats new!
Reply With Quote
  #4  
Old 16-12-17, 00:58
Cantrel Cantrel is offline
Global Moderator
 
Join Date: Jul 2012
Location: UK
Posts: 9,355
Default Re: Log in trouble

Quote:
Originally Posted by calimanco View Post
Thats new!
Did they duplicate on their own or did you hit the Submit Reply button a few times ?
Reply With Quote
  #5  
Old 16-12-17, 01:00
Cantrel Cantrel is offline
Global Moderator
 
Join Date: Jul 2012
Location: UK
Posts: 9,355
Default Re: Log in trouble

Quote:
Originally Posted by ERICG View Post
Help please, why can I log in, get a "Welcome ericg " message, but when I attempt to send a message I am informed that I am not logged in, and message needs to be rewritten whilst I fume and curse
ericg
Are you checking the Remember Me box before Log in ?
Reply With Quote
  #6  
Old 16-12-17, 10:01
calimanco's Avatar
calimanco calimanco is offline
Enthusiastic contributor
 
Join Date: Aug 2014
Posts: 871
Default Re: Log in trouble

Quote:
Originally Posted by Cantrel View Post
Did they duplicate on their own or did you hit the Submit Reply button a few times ?
When you send a post, it usually returns a message saying wait 30 seconds before sending again, (presumably a measure to prevent multiple key presses). It seems to be counting the original as a double key press. If you then try again after the time out, it tells you the message has already been posted. That time it didn't. It just posted in triplicate.
Reply With Quote
  #7  
Old 16-12-17, 10:35
Cantrel Cantrel is offline
Global Moderator
 
Join Date: Jul 2012
Location: UK
Posts: 9,355
Default Re: Log in trouble

My last post on here took a while and not noticing the busy, I hit the Submit Reply button again and I ended up with a duplicate post which I removed.

Now that you have explained, I'll do the same for your extra ones.
Reply With Quote
  #8  
Old 16-12-17, 10:47
ERICG ERICG is offline
Established member
 
Join Date: Dec 2014
Posts: 119
Default Re: Log in trouble

Thanks Cantrel, I'll check the remember me box and see if it makes a difference
ericg
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Search the forum

Search

© Dennis Publishing Limited Licensed by Felden





All times are GMT. The time now is 00:56.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright Dennis Publishing 2010, All rights reserved