Go Back   Web User Forums > Internet Access > Broadband help and advice

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-01-18, 11:39
DavidNewton's Avatar
DavidNewton DavidNewton is offline
Established member
 
Join Date: Sep 2015
Location: Cornwall
Posts: 173
Default Strange internet connection problem

I have a Windows 7 laptop , Andoid tablet and Windows 10 desktop. The first two connect to the internet via my router, no problem, the desktop doesn't - currently disconnected while I write this post using my tablet. I have tried everything I can think of to connect the desktop. This is clearly not a router problem since they all connect to the same router wirelessly.

All suggestions welcome.

David
Reply With Quote
  #2  
Old 06-01-18, 11:45
pete.i pete.i is offline
Enthusiastic contributor
 
Join Date: Nov 2013
Posts: 448
Default Re: Strange internet connection problem

What is it telling you when you click on the network icon? Task bar bottom right by the clock
Reply With Quote
  #3  
Old 06-01-18, 11:47
Cantrel Cantrel is offline
Global Moderator
 
Join Date: Jul 2012
Location: UK
Posts: 9,647
Default Re: Strange internet connection problem

If the desktop connects okay when it's just switched on, then open a Command Prompt (Admin) and enter -

ipconfig /release

ipconfig /renew

You'll get an error message about not being able to renew when a device isn't connected, but that will just relate to your Ethernet.

Enter exit to close the cmd window.

If that doesn't do it then I would suggest a power cycle of the router.

That is done by switching off the router and disconnecting all cables for a couple of mins as well as all machines.

Connect the cables and switch just the router on and when all lights are on, switch one machine on at a time to see that they all connect.
Reply With Quote
  #4  
Old 06-01-18, 11:56
DavidNewton's Avatar
DavidNewton DavidNewton is offline
Established member
 
Join Date: Sep 2015
Location: Cornwall
Posts: 173
Default Re: Strange internet connection problem

pete.I - the message reads 'No internet, secured'

Cantrell - in the login screen it shows the icon with the small yellow warnig. I have already power cycled the router and that made no difference. Yet I can still connect via the tablet and laptop.

Just had a complait feom my wife that her Echo is having problems connecting to the internet.

I am going to have anopther shot at power cycling the router.

David
Reply With Quote
  #5  
Old 06-01-18, 12:00
Cantrel Cantrel is offline
Global Moderator
 
Join Date: Jul 2012
Location: UK
Posts: 9,647
Default Re: Strange internet connection problem

Don't forget to switch the machines off so they'll get reassigned DHCP IP addresses when switched back on.
Reply With Quote
  #6  
Old 06-01-18, 12:41
DavidNewton's Avatar
DavidNewton DavidNewton is offline
Established member
 
Join Date: Sep 2015
Location: Cornwall
Posts: 173
Default Re: Strange internet connection problem

Quote:
Originally Posted by Cantrel View Post
Don't forget to switch the machines off so they'll get reassigned DHCP IP addresses when switched back on.
Thanks, missed that one. It explains the different behavious since my desktop was on when I power cycled but the laptop and tablet were switched off. At the moment I cannot test the desktop because all the cables are unattached as I do some rearranging. If this has solved the problem I will post again later this afternoon. Thanks.

David
Reply With Quote
  #7  
Old 06-01-18, 15:58
DavidNewton's Avatar
DavidNewton DavidNewton is offline
Established member
 
Join Date: Sep 2015
Location: Cornwall
Posts: 173
Default Re: Strange internet connection problem

Thank you, solved, and I have learned more about power cycling.

David
Reply With Quote
  #8  
Old 06-01-18, 16:13
Cantrel Cantrel is offline
Global Moderator
 
Join Date: Jul 2012
Location: UK
Posts: 9,647
Default Re: Strange internet connection problem

That's good news and thanks for the update
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Search the forum

Search

© Dennis Publishing Limited Licensed by Felden





All times are GMT. The time now is 01:20.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright Dennis Publishing 2010, All rights reserved