Go Back   Web User Forums > Software > Windows 7 help

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 18-05-17, 22:06
bobcat bobcat is offline
Enthusiastic contributor
 
Join Date: Feb 2010
Posts: 306
Default Google search box has vanished

My home page has always had the Google search box top right of the screen, for some reason it has vanished. Can anyone tell me how to get it back please?
Reply With Quote
  #2  
Old 19-05-17, 08:15
Cantrel Cantrel is offline
Global Moderator
 
Join Date: Jul 2012
Location: UK
Posts: 8,091
Default Re: Google search box has vanished

In IE 11 my search box is in the middle until I start typing into it and then it moves to top left.

www.google.co.uk

You haven't said which browser you are using but I'd start by resetting it to defaults.

The Anvi Browser Repair Tool is a handy program that has fixed things for me in the past, so you can also give that a try if a reset doesn't resolve - although as far as I know it only covers the three main browsers.

http://www.anvisoft.com/browser-repair-tool.html

Click on the relevant icon on the left and then you can see what it default repairs which can be edited.
Reply With Quote
  #3  
Old 19-05-17, 10:53
bobcat bobcat is offline
Enthusiastic contributor
 
Join Date: Feb 2010
Posts: 306
Default Re: Google search box has vanished

Thanks again Cantrel, I've done a system restore and it's now back! I'm on Windows 7, using Firefox and my home page is Talk Talk. What happened was, my address bar took up about three quarters of the top of my screen and to its right was my search box which gave access to google etc. Then yesterday for reasons unknown, the search box vanished and the address bar then widened and took up all of the top of the screen. As I said, system restore brought it back but I've absolutely no idea why it went away as I did nothing to cause it. Any ideas why it happened?
Reply With Quote
  #4  
Old 19-05-17, 11:54
Bedstor's Avatar
Bedstor Bedstor is online now
Top contributor
 
Join Date: Jul 2003
Location: On the Bus route to Wigan Pier
Posts: 12,038
Default Re: Google search box has vanished

One reason is you may have unselected the "Links" item in the Show Toolbars section on the Taskbar menu which has been simplified in Windows 10
Not enabled by default (I have no use for these)
__________________
You Know Nothing without enquiring
Reply With Quote
  #5  
Old 19-05-17, 12:18
bobcat bobcat is offline
Enthusiastic contributor
 
Join Date: Feb 2010
Posts: 306
Default Re: Google search box has vanished

Hello Bedstor, never really knew anything about the "links" button or what it did, but I certainly never touched or unchecked it. Just had a peek and it's unchecked now....is that correct?
Reply With Quote
  #6  
Old 19-05-17, 13:34
Bedstor's Avatar
Bedstor Bedstor is online now
Top contributor
 
Join Date: Jul 2003
Location: On the Bus route to Wigan Pier
Posts: 12,038
Default Re: Google search box has vanished

Quote:
Originally Posted by bobcat View Post
Hello Bedstor, never really knew anything about the "links" button or what it did, but I certainly never touched or unchecked it. Just had a peek and it's unchecked now....is that correct?
That's what it says on Mine currently On my older OS's 98,XP and 7 the Links "bar" only was ticked>
Another possible scenario it is possible to drag out the Address bar(to the right Only!) and obscure the Links bar .even if the latter is still enabled

Another weird thing on the Older OS's I could do That was to drag down the Address Toolbar box border giving a box the depth of the WU Forum post reply box.
Serves no Function otherwise With Fast Smart searching That did use that empty space though in practice the same information is displayed on a dropdown menu (which is tidier) leaving the old feature redundant
__________________
You Know Nothing without enquiring
Reply With Quote
  #7  
Old 19-05-17, 15:07
Cantrel Cantrel is offline
Global Moderator
 
Join Date: Jul 2012
Location: UK
Posts: 8,091
Default Re: Google search box has vanished

I don't use FF and I've stopped using the TT home page because there were too many adverts on it and Adblock Plus doesn't seem to sit too well in Win 10 / IE 11.

I occasionally go to the TT website to check my registered TT email and the odd time to check My Account.
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Search the forum

Search

© Dennis Publishing Limited Licensed by Felden





All times are GMT. The time now is 16:38.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright Dennis Publishing 2010, All rights reserved