Go Back   Web User Forums > All Other Technical Help Topics > Web design & build

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-02-18, 22:46
TheClash TheClash is offline
Established member
 
Join Date: Sep 2015
Posts: 240
Default wordpress website / firefox

when i look at my WP website on opera or comodo it looks correct but on firefox not so. It is missing social icon sharing buttons.

is this a cache issue? I was using firefox to edit site?
Reply With Quote
  #2  
Old 09-02-18, 09:29
Joe-King Joe-King is offline
Enthusiastic contributor
 
Join Date: Oct 2017
Location: Eastbourne, Sussex
Posts: 343
Default Re: wordpress website / firefox

My version of Firefox removes most of the graphics (and functionality) from the BT site (my ISP), but most sites display properly. No idea why it doesn't like BT.

I've tried updating Firefox, but no luck. The installation files seem to be mainly Windows-type (.exe) and not compatible with Linux.

I use the Chromium browser when I go to BT, but it blocks Flash (which also won't update on my version of Linux).

Increasingly, BBC videos don't work in Firefox version 52, which I'm stuck with until I upgrade my OS.

I've got Firefox set to clear the cache when I close it, so that's not the problem.
__________________
.
Ubuntu 12.04, 64-bit. i7 processor. Asus P6X58D-E motherboard. 6GB RAM. 1TB HD + 750 GB HD.
Reply With Quote
  #3  
Old 10-02-18, 22:11
jak's Avatar
jak jak is offline
Highly valued member
 
Join Date: Aug 2014
Location: West Midlands
Posts: 2,542
Default Re: wordpress website / firefox

It may be that those icons might be seen as special fonts.

In which case there's a chance that it could be Firefoxe's page content settings.

It will vary by Firefox versions. Mine is the latest Firefox Quantum 58. In that version you Go: ... Tools>Options>General>Languages&Apearance>Fonts & Colours>Advanced..look for the 'Allow pages to choose their own fonts, instead of your selection' and make sure its checked.

If it is checked try unchecking it and restarting FF. Then go back to the setting and re-check the box. ...Restart FF again.

On earlier versions of FF it will be a slightly different path which I now can't remember but it will still start from Tools>Options> ..I think it might have then been 'Content' next

I'm not saying it will be that it's just a guess but its easy enough to give a try.
Reply With Quote
  #4  
Old 21-02-18, 08:24
TheClash TheClash is offline
Established member
 
Join Date: Sep 2015
Posts: 240
Default Re: wordpress website / firefox

i fathommed it out firefox now does not render page correctly you have to click on left of url and turn a feature off.
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Search the forum

Search

© Dennis Publishing Limited Licensed by Felden





All times are GMT. The time now is 11:37.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright Dennis Publishing 2010, All rights reserved