Go Back   Web User Forums > Welcome > Feedback & Announcements

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 09-01-18, 10:35
Sneakybeaky's Avatar
Sneakybeaky Sneakybeaky is offline
Passionate member
 
Join Date: Aug 2012
Location: Gosport Hants
Posts: 1,176
Default Re: V Bulletin Messages

Quote:
Originally Posted by Madeline View Post
You can stay logged in if you tick ĎRemember Me?í when you log in next time, then donít log out when you leave the site, just close the tab or window youíve been using, then the next time you load the site you should be logged in already and hopefully you wonít see the vBulletin message again.
This will only work if you have set your browser so that it does not clear cookies when you close it down, or do not use it in secure browsing mode.
__________________
Contrariwise,continued Tweedledee, if it was so, it might be; and if it were so, it would be: but as it isn't, it ain't. That's logic.
Reply With Quote
  #12  
Old 09-01-18, 22:33
Madeline's Avatar
Madeline Madeline is offline
Top contributor
 
Join Date: Jan 2004
Location: Cymru
Posts: 47,226
Default Re: V Bulletin Messages

I hadn't thought of that! I suppose you could add the site to your 'Exceptions' list though?
__________________
"I'm Irish. We think sideways." Spike Milligan. 1918 - 2002
Reply With Quote
  #13  
Old 09-01-18, 23:14
jak's Avatar
jak jak is offline
Highly valued member
 
Join Date: Aug 2014
Location: West Midlands
Posts: 2,341
Default Re: V Bulletin Messages

Quote:
Originally Posted by tornado View Post
Perhaps it was the underlying content of the image rather than how you posted it as suggested by Jak above?
I've sent you a PM with further information about hotlinking that may help to further clarify.

Regards, Spit
Hi Tornado and a Happy New Year,

Yes that is the point I was making it was the underlying content of the page and how it was linking. Forget the term hot as in link for a moment.

I don't use imgure so not sure what goes on there but I checked other imgure linked images first before replying to BM. (I actually looked up some of your old threads because I knew you used imgure) and they were linking totally differently to the one Blotmice linked to, in so much that if the link is taken from a normal imgure posted image and pasted into the address bar it just goes to the image only on a blank screen, the link from the one that Blotmice posted went straight to a main page of imgure containing several live (I presume flash) adverts and several other links (in pictures) to other locations. I presume these would have been hyperlinks but they could have been hotlinking to other servers themselves. (??)

What drew my attention to BMs pic was the way it had actually inserted itself in the post, ie it was dead centre as if it had some website padding on either side as well as being right at the top of the post with small amount of top not visible being chopped off by the of the posting panel as if it was being pushed to the top of the post by websit padding below it. When I right clicked the image I also got a different pop up to that of a normally posted image. I can't now remember just how it differed but trust me it was significantly different but I was still able to get the link from it.

When I followed this back it opened a main imgure page which was displaying the image in a sort of slider with other images to either side as well as adverts and other links as mentioned above and not just the inserted image only.

Now the reason I used the term hotlink is because I understood it to mean embedding an image (in this case) into a forum post which is hosted on a different server to the one where the image is being stored. If I have that wrong my apologies but as per my first post it wasn't the type of linking which I suspected might have been causing BM's problem it was more likely the content linked to.

I use Postimage and as you can see from this pic of their linking options for forum posts they use the term 'hotlink for forums' this is because the images stored on their server will be embedded in a site running on a different server. This will of course use their bandwidth but this is the business they are in so you do it with their blessing.(for the moment)


I noticed your comment about hotlinking in the other thread and the warning notice you got about stealing bandwidth which replaced your posted image. I am presuming this was because you had directly hotlinked to an image in another website that was not an image hosting site and if so you would have been using an image without permission and using up the website owners bandwidth to do that.

Wiki Quote: Hotlinking is a term used on the Internet that means displaying an image on a website by linking to another website to obtain the source data of the picture each time it is needed, rather than saving a copy of it on the website on which the image will be shown.

Another more detailed explanation here which also seems to fit my understanding.

http://forums.longhaircommunity.com/...ad.php?t=35939

NB I don't frequent this site as I don't have much of that stuff left, it was just what was returned from the search terms I used for the Wiki.
Reply With Quote
  #14  
Old 12-01-18, 01:07
Blotmice's Avatar
Blotmice Blotmice is offline
Passionate member
 
Join Date: Aug 2014
Location: Northamptonshire
Posts: 1,037
Default Re: V Bulletin Messages

Hi Guys,

Can I pop in again? or are we all done??

Anyway, here goes nothing. I have never logged out of WU and always got straight into the Forums (rightly or wrongly??).
Now when I click into WU I get the V Bulletin page which tells me that I do 'not have permission' and the following appears at the bottom of the page: "LOG OUT HOME". I click 'Log Out' and get another V Bulletin stating that "all cookies cleared. Return to page you were previously viewing. Go to Forum Index". Forum Index is opened but I am not logged in.
All I ever wanted was get to status quo.

There may be another clue there or not but I don't want anyone stressing about it because I'm not! You've all done great for me and I very much appreciate you all.

Thank you TB
Reply With Quote
  #15  
Old 12-01-18, 11:54
Robert Irvine Editor Robert Irvine Editor is offline
Web User Staff
 
Join Date: Mar 2003
Posts: 989
Default Re: V Bulletin Messages

Hi Blotmice,

I've checked your user settings and they're all as they should be, so I'm baffled as to why you're experiencing this problem.

Have you tried logging into the forum using a different browser? Sounds like the issue could be related to cookies/privacy settings.
Reply With Quote
  #16  
Old 12-01-18, 13:21
tornado's Avatar
tornado tornado is offline
Highly valued member
 
Join Date: Jun 2014
Location: Stirlingshire
Posts: 1,608
Default Re: V Bulletin Messages

Blotmice (George) - You could also try clearing your browser cache.
I can't remember the browser that you normally use, but here is the link that will give the procedures for the major browsers .....

How to Clear Cache in Every Major Browser

https://www.lifewire.com/how-to-clear-cache-2617980

Why Do You Have to Clear Cache?
You certainly don't have to, not as a regular part of computer or smartphone maintenance, anyway. However, a few good reasons to clear cache come to mind...
Clearing your cache forces your browser to retrieve the newest copy available from the website, something that should happen automatically but sometimes does not.
You might also want to clear the cache if you're experiencing issues like 404 errors or 502 errors (among others), sometimes indications that your browser's cache is corrupted.

Another reason to delete browser cache data is to free up space on your hard drive. Over time, the cache can grow to a really large size, and so clearing it out can recover some of that previously used space.
Regardless of why you might want to do it, clearing your cache is really easy to do in all the popular browsers in use today.

or you could use CCleaner to clear your cache ... as I do.

If no joy, you could also try resetting your browser.
Just google how to reset browsers and then select the browser you normally use.
For example, here is the method for Internet Explorer .....

https://support.microsoft.com/en-us/...lorer-settings

Regards, Spit
Reply With Quote
  #17  
Old 14-01-18, 01:36
Madeline's Avatar
Madeline Madeline is offline
Top contributor
 
Join Date: Jan 2004
Location: Cymru
Posts: 47,226
Default Re: V Bulletin Messages

I donít know which browser you use TB and following on from Spitís advice, I thought the articles linked to below, which are about resetting browsers, might be useful:

How to Reset Your Web Browser To Its Default Settings

4 Ways to Reset Browser Settings - wikiHow
__________________
"I'm Irish. We think sideways." Spike Milligan. 1918 - 2002
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Search the forum

Search

© Dennis Publishing Limited Licensed by Felden





All times are GMT. The time now is 12:03.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright Dennis Publishing 2010, All rights reserved