Go Back   Web User Forums > Welcome > Feedback & Announcements

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 04-11-17, 09:38
daddybear daddybear is offline
Enthusiastic contributor
 
Join Date: Sep 2014
Posts: 352
Default Re: E-mail notifications stopped

Bedstor

I have had a good look through the suggestions in your last post but I don't think it is relevant to me - you make reference to G-Mail but the e-mail account registered with the forum is not G-Mail so it doesn't really apply.

Please can you tell me what you mean by "But nearly always it's a First Go thing" at the top of your post ?

The main thing that confuses me about this problem is that the notification system has been set up with the same e-mail account and other details for a long time and has worked flawlessly. Other forums' notifications also work with the same e-mail account.

Just a mystery why it should suddenly fail in this way.

Regards

Roy

PS. "Submit Reply" and "Preview Post" boxes are still very slow when clicked.
Reply With Quote
  #12  
Old 05-11-17, 18:25
daddybear daddybear is offline
Enthusiastic contributor
 
Join Date: Sep 2014
Posts: 352
Default Re: E-mail notifications stopped

Just an update to this thread.

I have just received an e-mail notification from the MalwareBytes Forum on which I use the same e-mail account as on this forum.

It came through very quickly after another member made the reply to my original post.

Seems to me therefore that it is WU Forum at fault - not my e-mail.

Patience is going to have to be a virtue here I feel!!

Regards

Roy
Reply With Quote
  #13  
Old 05-11-17, 18:44
Bedstor's Avatar
Bedstor Bedstor is offline
Top contributor
 
Join Date: Jul 2003
Location: On the Bus route to Wigan Pier
Posts: 12,644
Default Re: E-mail notifications stopped

Quote:
Originally Posted by daddybear View Post
PS. "Submit Reply" and "Preview Post" boxes are still very slow when clicked.
Join the club I and many more are also having bad Lagging issues from the WU Server direction mainly with submitting posts 2 threads running in the Feedback and Announcements forum section ,been ongoing since about beginning of November when I posted this, can take sometime a minute or 2 to view, even if I click the Preview Post button!
PS I just submitted this,for a Preview and got the infamous:
Quote:
This forum requires that you wait 30 seconds between posts. Please try again in 26 seconds.
NOTE My Mouse settings are not that sensitive! Getting this flag every other submission
__________________
You're Welcome.
Reply With Quote
  #14  
Old 05-11-17, 19:25
Madeline's Avatar
Madeline Madeline is offline
Top contributor
 
Join Date: Jan 2004
Location: Cymru
Posts: 50,937
Default Re: E-mail notifications stopped

Mike, regarding your post above, you may find the following thread worth a look:

Postings on WU forum hanging - Web User Forums
__________________
"I'm Irish. We think sideways." Spike Milligan. 1918 - 2002
Reply With Quote
  #15  
Old 13-11-17, 15:56
daddybear daddybear is offline
Enthusiastic contributor
 
Join Date: Sep 2014
Posts: 352
Default Re: E-mail notifications stopped

Just an update to the original subject of this thread regarding e-mail notifications stopping.

Pleased to report that they have now restarted as per my set 'options' beginning at 15:01 today.

I didn't do anything to make this happen, it just did. Hope it continues now as it always used to.

Regards

Roy
Reply With Quote
  #16  
Old 23-12-17, 09:50
daddybear daddybear is offline
Enthusiastic contributor
 
Join Date: Sep 2014
Posts: 352
Default Re: E-mail notifications stopped

Sorry to report that the e-mail notifications have stopped coming again !! Is anyone else having the problem?

I did update my eM Client yesterday to the latest version and it was after this that the notifications stopped but all other e-mails from other sources are appearing.

As I have the free eM Client I only have two accounts - outlook and bt - with the bt one linked to this Forum but the bt messages are being shown from elsewhere in the same way as the outlook ones.

Another case of "wait and see" ?

Regards

Roy
Reply With Quote
  #17  
Old 30-12-17, 00:45
Madeline's Avatar
Madeline Madeline is offline
Top contributor
 
Join Date: Jan 2004
Location: Cymru
Posts: 50,937
Default Re: E-mail notifications stopped

My email notifications stopped between 21st November to 5th December, then started again until 21st December and Iíve had none since then. Is this all part of the other problems here?
__________________
"I'm Irish. We think sideways." Spike Milligan. 1918 - 2002
Reply With Quote
  #18  
Old 30-12-17, 13:46
rufford155 rufford155 is offline
Enthusiastic contributor
 
Join Date: May 2013
Location: Lancashire & Madeira
Posts: 258
Default Re: E-mail notifications stopped

I also failed to receive an email notification regarding my last post.
I've just posted to it again, having not realised there had been a reply, so will wait to see what happens next.

I'm also getting the "hanging" wait when posting.

Looks to me like the site has problems.
Reply With Quote
  #19  
Old 30-12-17, 21:27
Madeline's Avatar
Madeline Madeline is offline
Top contributor
 
Join Date: Jan 2004
Location: Cymru
Posts: 50,937
Default Re: E-mail notifications stopped

I've just realised that both times, I stopped getting email notifications after the 21st of the month. Is this simply a coincidence or does something change on the site around then? Perhaps the notifications will start again on 5th January!
__________________
"I'm Irish. We think sideways." Spike Milligan. 1918 - 2002
Reply With Quote
  #20  
Old 30-12-17, 21:40
FratPark's Avatar
FratPark FratPark is offline
Top contributor
 
Join Date: Feb 2013
Location: Surbiton, Surrey - Born City of Portsmouth
Posts: 4,997
Default Re: E-mail notifications stopped

MY E-mail notifications have not stopped. I am using my Yahoo address for these messages.
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Search the forum

Search

© Dennis Publishing Limited Licensed by Felden





All times are GMT. The time now is 08:33.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright Dennis Publishing 2010, All rights reserved