Go Back   Web User Forums > Internet Access > Networking and Wi-Fi

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 23-01-18, 10:20
MicroKid's Avatar
MicroKid MicroKid is offline
Established member
 
Join Date: Aug 2009
Location: YORK
Posts: 167
Default slow connection to network.

My computer takes about 30 seconds to connect to my network even though it is ticked to connect automatically. Also I have noticed that all the networks my wi-fi detects are labeled
secure have also ticks to connect automatically thinking this the reason it takes awhile to connect but even though I untick them all they all reappear again.

I have uninstalled wifi driver, updating it and reseting network and windows update.
__________________
Lenovo G70 ,WINDOWS 10 64bit, 8GB RAM, intel i3-4005U, 1TB , CHROME 64bit,
Reply With Quote
  #2  
Old 23-01-18, 10:45
Cantrel Cantrel is offline
Global Moderator
 
Join Date: Jul 2012
Location: UK
Posts: 9,694
Default Re: slow connection to network.

Your wireless adapter will see other SSIDs in your area but will only connect to the one you have entered a password for.

You could try changing your DNS servers - I use Level 3's.

They are 209.244.0.3 and 209.244.0.4

Go Start - type ncpa.cpl and press enter.

You can do this for both Ethernet and wireless.

Right click on the wireless one and select Properties.

Click on (TCP/IPv4) and select Properties then click on the bottom button for Use the following DNS servers then type 209.244.0.3 into the top row of boxes, tab down and enter 209.244.0.4 into the lower row.

Check the box to Validate settings upon exit - OK - Close where the troubleshooter will run which should report it is unable to find any problems.

Reboot then see how quickly it connects.

As an added step, run a command prompt as an admin and enter -

netsh int ip reset resetlog.txt

shutdown /r /t 00

That will reset the TCP/IP stack but I would think that changing the DNS servers will suffice.
Reply With Quote
  #3  
Old 23-01-18, 11:37
calimanco's Avatar
calimanco calimanco is offline
Enthusiastic contributor
 
Join Date: Aug 2014
Posts: 900
Default Re: slow connection to network.

Its easier and faster to use DNS Jumper to change the DNS servers. It will find the fastest servers available, US- Level 3-A at the moment, 21 microseconds - as recommended by Cantrel. The servers can be changed with one click.

http://www.majorgeeks.com/files/details/dns_jumper.html
Reply With Quote
  #4  
Old 24-01-18, 06:58
MicroKid's Avatar
MicroKid MicroKid is offline
Established member
 
Join Date: Aug 2009
Location: YORK
Posts: 167
Default Re: slow connection to network.

Thanks Cantrel and Calimanco for your input. I followed the instructions of Cantrel but to no avail. When I turned on the computer the wifi logo was clear but after a few seconds a red cross appeared over it and was searching for networks.

I thought a DNS server are to do with when your connected to the internet not how your wifi driver connects to your network?
__________________
Lenovo G70 ,WINDOWS 10 64bit, 8GB RAM, intel i3-4005U, 1TB , CHROME 64bit,
Reply With Quote
  #5  
Old 24-01-18, 09:21
Cantrel Cantrel is offline
Global Moderator
 
Join Date: Jul 2012
Location: UK
Posts: 9,694
Default Re: slow connection to network.

Let's see if a router power cycle will resolve, but also to change the external IP address.

Switch off all computers and the router and disconnect all cables for 30 minutes.

Reconnect the cables and switch just the router on and when all of its lights are back on, switch your computer on and see how it connects then.

For a power cycle you only need to switch the router off for a couple of minutes, but for it to change the ext. IP address it needs to be off for at least 30.

The default network configuration relies on DHCP to obtain an IP address, DNS server and default gateway.

If the DNS server is poor like some ISP's then changing the DNS server can aid a quicker initial connection.

On one of my laptops I had a prolonged blue busy on the WiFi icon and changing the DNS servers to Level 3's resolved that.

Prior to that I had been using Google's 8.8.8.8 / 8.8.4.4

Sometimes an antivirus program can be responsible for blocking a connection, but normally you would get a yellow alert on the icon from the start.

As you get a working icon and then it goes red could discount that unless your AV program is a bit slow in starting.

To eliminate that as the cause, you would need to disable it and then reboot.

I would think that Event Viewer would have recorded the loss of connectivity so it may be worth having a look in there to see if it has and that may give a clue as to what is happening.
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Search the forum

Search

© Dennis Publishing Limited Licensed by Felden





All times are GMT. The time now is 15:37.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright Dennis Publishing 2010, All rights reserved