Go Back   Web User Forums > All Other Technical Help Topics > All other topics

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 25-09-17, 22:06
Thistledome's Avatar
Thistledome Thistledome is offline
Highly valued member
 
Join Date: Jan 2007
Location: Derbyshire
Posts: 1,967
Default Blank Videos

I am just wondering if I’ve got the right place for this query.

I am operating with Windows 7 and have recently been unable to open any YouTube videos using the BB code. (Bulletin Board Code) which is used on this web site.

For instance, when I post the video using the short version of the BB code, all I am seeing is a blank black picture.

Likewise, when I visit the “Lets Rock Thread” in the open forum, all the videos are now showing blank boxes which has only happened in the last few days.

I am up-to-date with all the necessary updates with Adobe Flash Player, (27.0.0.130.) In my browser, this is IE 11

I have no problems opening any videos if they are showing the full URL code.

Any advice would be gratefully received.

Mike.
Reply With Quote
  #2  
Old 25-09-17, 23:14
Cantrel Cantrel is offline
Global Moderator
 
Join Date: Jul 2012
Location: UK
Posts: 9,102
Default Re: Blank Videos

It's definitely a problem with IE.

In the Let's Rock thread I don't even get the black boxes - there's just a large blank area in each of the posts.

They play fine in Firefox other than the ones already reported as having an error.

I went back to IE and checked to see if they appeared after going into Tools/Advanced and checked the box for Use software rendering instead of GPU rendering, but it was just the same after the reboot and as well as when IE was run without add-ons.
Reply With Quote
  #3  
Old 25-09-17, 23:58
Stewart40's Avatar
Stewart40 Stewart40 is offline
Top contributor
 
Join Date: Feb 2008
Location: Ayr, Scotland
Posts: 7,113
Default Re: Blank Videos

It seems to be common for IE engine-based browsers (Trident) like Avant. In Avant Ultimate vids are ok using the Mozilla Firefox engine.

Seems to be same problem with Edge.
Reply With Quote
  #4  
Old 26-09-17, 00:46
tornado's Avatar
tornado tornado is offline
Highly valued member
 
Join Date: Jun 2014
Location: Stirlingshire
Posts: 1,612
Default Re: Blank Videos

Quote:
Originally Posted by Cantrel View Post
It's definitely a problem with IE.

In the Let's Rock thread I don't even get the black boxes - there's just a large blank area in each of the posts.

They play fine in Firefox other than the ones already reported as having an error.
Yep - It's definitely a problem with IE ... there is always a problem with IE, so I never use it now.

I tried YouTube videos using IE11 ten minutes ago on the Let's Rock thread ... just blank spaces. The same applied on other threads; either blank spaces or black boxes with Play buttons that when clicked on, display error messages.

No problems whatsoever on these threads when using Edge or Firefox ... except when the poster is using IE for embedding videos.

I binned the ever-problematic, painfully slow IE11 ages ago. I often get phone calls from folk suffering from IE blues.
I really don't know why some folk soldier-on using this crap, slow, ponderous browser when there are many excellent alternatives.

I'm hoping that the pending W10 Fall Creators Update bins this IE embarrassment, and saves its users from further pain.

Spit
Reply With Quote
  #5  
Old 26-09-17, 00:49
Peru's Avatar
Peru Peru is offline
Highly valued member
 
Join Date: Aug 2014
Location: USA
Posts: 2,085
Default Re: Blank Videos

Chrome is OK, too.
__________________
Always check for bundled unwanted extras when downloading and installing any new software and be sure to decline them.
Use custom install when it’s available. Read all of every window before clicking.
Reply With Quote
  #6  
Old 26-09-17, 06:48
Thistledome's Avatar
Thistledome Thistledome is offline
Highly valued member
 
Join Date: Jan 2007
Location: Derbyshire
Posts: 1,967
Default Re: Blank Videos

Many thanks everyone for your excellent help with this..

I must admit, I did have my suspicions about IE.

Will be taking the necessary steps to change my browser.

I'll report back in due course.

Mike.
Reply With Quote
  #7  
Old 26-09-17, 14:14
Thistledome's Avatar
Thistledome Thistledome is offline
Highly valued member
 
Join Date: Jan 2007
Location: Derbyshire
Posts: 1,967
Default Re: Blank Videos

Just to let everyone know that everything's working again.

At the moment I'm using Chrome with no problems.

Also tried Opera with no problems.

Will stick with Chrome for now.

Thanks again, Cheers, Mike.
Reply With Quote
  #8  
Old 12-10-17, 12:39
Stewart40's Avatar
Stewart40 Stewart40 is offline
Top contributor
 
Join Date: Feb 2008
Location: Ayr, Scotland
Posts: 7,113
Default Re: Blank Videos

Reply With Quote
  #9  
Old 12-10-17, 13:26
Stewart40's Avatar
Stewart40 Stewart40 is offline
Top contributor
 
Join Date: Feb 2008
Location: Ayr, Scotland
Posts: 7,113
Default Re: Blank Videos

That was wrong link above.

I was playing around with BB code & IE and 'best' was with Youtube code around the bold here >
Only in IE, gives error in other browsers, so still impasse.
https://www.youtube.com/watch?v=7Ra39NpDIzU

Reply With Quote
  #10  
Old 06-12-17, 13:04
Joe-King Joe-King is offline
Established member
 
Join Date: Oct 2017
Location: Eastbourne, Sussex
Posts: 108
Default Re: Blank Videos

Still blank (error message) for me, and I'm using Firefox.

We keep hearing Flash is obsolete, it's not secure, it's being phased out, but it's still the only format I see on just about every site I visit. Why would that be? We're told Flash is effectively "dead", so what's the alternative and why isn't that alternative being used?

Some say we need to switch to HTML-5, but how is that done? It doesn't seem to be an option in Firefox or in other browsers I've tried, or on sites that continue to use Flash, suggesting that HTML-5 isn't yet in general use (so why pretend it's available as an alternative to Flash?).

So much conflicting advice and no way to follow that advice anyway.

Switch to HTML-5? Not possible.
Update Firefox? Not possible.
Update Flash? Not possible.

Not in Ubuntu anyway, and I won't be switching to Bill Gates' spyware-infested, virus-friendly operating system.
__________________
.
Ubuntu 12.04, 64-bit. i7 processor. Asus motherboard. 6GB RAM. 1TB HD + 750 GB HD.
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Search the forum

Search

© Dennis Publishing Limited Licensed by Felden





All times are GMT. The time now is 03:33.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright Dennis Publishing 2010, All rights reserved