Go Back   Web User Forums > Software > General PC-related

Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 01-01-18, 15:46
george29 george29 is offline
Familiar face
Join Date: Aug 2017
Posts: 92
Default Windows 10 Boot Grub Error


Our Desktop PC with a SSD for C and a Hdd for D has worked fine for over a year since new; its left on all day. Its vacuumed out now and then.

Came back to it after lunch and there was a black screen with a Grub Error message saying drive not found ?

We powered off and then re - powered but got the same messages ?
Repeated a few more times including mains power switch off , but the same result.

Plugged in an old SSD with the original drives disconnected and that booted ok.

Reverted to the original disks and drive C seems to boot ok, but then the HDD drive D not seen ?

Tried swapping around the sata ports on the mobo and we eventually got everything working ?? no sensible reason why it started working .. ?

Have HD Sentinal free loaded and it shows this error, below

Does this sound like a particular device fault or just too early to say ?

Any particular tests worth running with HDSentinal or any other program ?

Thank you.

Last edited by george29; 09-02-18 at 15:54.
Reply With Quote


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Search the forum


© Dennis Publishing Limited Licensed by Felden

All times are GMT. The time now is 20:12.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright Dennis Publishing 2010, All rights reserved