Go Back   Web User Forums > Multimedia > Music & audio

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 26-04-12, 08:00
jocknroll jocknroll is offline
Familiar face
 
Join Date: Nov 2008
Posts: 69
Question Windows Media Player not ripping/Music problems

My WMP has gone from working perfectly well to not ripping any CD at all.

When I press "Start Rip" it gives the player grinds to a halt - the "(Not Responding)" message appears at the top - and then pops up with the "Windows Media Player cannot rip one or more tracks from the CD" message box. I've tried a number of CDs, both old and new, with the same result.

Also, when I try to move any music from my Shared folder to my Music folder (kept on a separate hard drive - J Drive), I get the message "Cannot read from the source file or disk". I've tried a number of different folders with the same result. The WMP does play music though.

When I go into my J Drive, where the music is, and I try to open a new folder by pressing Organize and New Folder I get the same "Cannot read from source file or disk" message.

I've unplugged everything attached to the CD drive and re-attached it. I've run all my anti-virus, anti-malware software too.

Any ideas?
Reply With Quote
  #2  
Old 26-04-12, 10:00
jocknroll jocknroll is offline
Familiar face
 
Join Date: Nov 2008
Posts: 69
Default Re: Windows Media Player not ripping/Music problems

I've changed the drive that the CDs rip to from J (External Hard Drive) to C (On my PC) and that appears to be working so that would indicate a problem with the External Hard Drive.

Hmm...*strokes chin*
Reply With Quote
  #3  
Old 26-04-12, 19:56
Dunno Dunno is offline
Enthusiastic contributor
 
Join Date: Oct 2011
Location: Co Durham
Posts: 781
Default Re: Windows Media Player not ripping/Music problems

Run a chkdsk j: /f or /r on it and see what it comes up with.
Reply With Quote
  #4  
Old 05-05-12, 08:24
jocknroll jocknroll is offline
Familiar face
 
Join Date: Nov 2008
Posts: 69
Default Re: Windows Media Player not ripping/Music problems

Well, I found out what the problem was. It was the 2T Seagate external hard drive that was reeking merry havoc!

A friend of a friend, who knows about such things, eventually worked it out. The disk drive itself was fine but somehow when it was connected to my PC it went a bit mad and slowed everything down! He had to smash it open, take the disk drive out and put it in to my PC and now everything works fine again. To be honest, it makes me very wary of using another one of their external hard drives because I don't want to go through the stress again of thinking I'd lost every piece of music I have.
Reply With Quote
Reply

Bookmarks

Tags
music, ripping, windows media player

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Search the forum

Search

© Dennis Publishing Limited Licensed by Felden





All times are GMT. The time now is 04:28.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Dennis Publishing 2010, All rights reserved