Web User Forums

Web User Forums (http://forum.webuser.co.uk/index.php)
-   Security news and updates (http://forum.webuser.co.uk/forumdisplay.php?f=262)
-   -   Emsisoft Update 14/11/17 (http://forum.webuser.co.uk/showthread.php?t=150117)

Stewart40 14-11-17 15:31

Emsisoft Update 14/11/17
 
Emsisoft Anti-Malware update to Version 2017.10.2.8188

Change Logs >

https://changeblog.emsisoft.com/

Madeline 14-11-17 19:16

Re: Emsisoft Update 14/11/17
 
Quote:

Hotfix released. This release includes fixes, enhancements and stability improvements.

This update will require an application restart.

Fixed: Rare SSL connection issue with updating and activating.
It usually updates and restart itself without any input from the user!

Stewart40 14-11-17 19:30

Re: Emsisoft Update 14/11/17
 
My version must be 'unusual' :).
It has always required a restart for program version upgrades, but not for definition updates.

Madeline 14-11-17 19:33

Re: Emsisoft Update 14/11/17
 
Well, I looked at mine having done nothing whatsoever to it and there it was.....updated to the new version! I think it must restart itself quietly "behind the scenes" without anything obvious happening.

Stewart40 14-11-17 20:50

Re: Emsisoft Update 14/11/17
 
Very strange happening after that Emsisoft upgrade - several programs* failed to open with error message. In Emsisoft after 'Excluding from Monitoring' they run ok. :confused:

* Not exclusive so far but included WLM & the 4K Video & MP3 downloaders, AutoRuns, FastStone & others. Some do run as normal - very :confused:

Not resolved after a restart, yet to try after a shutdown and whether just on W7.

No issues on W10 :)

Stewart40 14-11-17 20:56

Re: Emsisoft Update 14/11/17
 
Quote:

Originally Posted by Stewart40 (Post 1187469)
My version must be 'unusual' :).
It has always required a restart for program version upgrades, but not for definition updates.

As per >

https://i.imgur.com/ykIHOAk.jpg

Madeline 14-11-17 21:07

Re: Emsisoft Update 14/11/17
 
Very odd! I tried 4K Video Downloader and Autoruns - both opened OK, I've had no trouble since the update and I'm running Windows 7.

Stewart40 14-11-17 21:20

Re: Emsisoft Update 14/11/17
 
Everything is now fine after a Shutdown. I've a vague recollection it did this before and I probably did a shutdown sooner then.
Still all a bit of a mystery.

Madeline 14-11-17 22:25

Re: Emsisoft Update 14/11/17
 
I've never seen that message you've shown in post #6.


All times are GMT. The time now is 05:18.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright Dennis Publishing 2010, All rights reserved